Export limit exceeded: 418913 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Export limit exceeded: 108291 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (108291 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2023-30912 | 1 Hpe | 1 Oneview | 2024-11-21 | 7.2 High |
| A remote code execution issue exists in HPE OneView. | ||||
| CVE-2023-30906 | 1 Hpe | 1 Intelligent Provisioning | 2024-11-21 | 7.5 High |
| The vulnerability could be locally exploited to allow escalation of privilege. | ||||
| CVE-2023-30877 | 1 Icopydoc | 1 Xml For Google Merchant Center | 2024-11-21 | 7.1 High |
| Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Maxim Glazunov XML for Google Merchant Center plugin <= 3.0.1 versions. | ||||
| CVE-2023-30871 | 1 Webdados | 1 Stock Exporter For Woocommerce | 2024-11-21 | 7.1 High |
| Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in PT Woo Plugins (by Webdados) Stock Exporter for WooCommerce plugin <= 1.1.0 versions. | ||||
| CVE-2023-30796 | 1 Siemens | 2 Jt Open Toolkit, Jt Utilities | 2024-11-21 | 7.8 High |
| A vulnerability has been identified in JT Open (All versions < V11.4), JT Utilities (All versions < V13.4). The affected applications contain an out of bounds read past the end of an allocated structure while parsing specially crafted JT files. This could allow an attacker to execute code in the context of the current process. | ||||
| CVE-2023-30795 | 1 Siemens | 3 Jt Open, Jt Utilities, Parasolid | 2024-11-21 | 7.8 High |
| A vulnerability has been identified in JT Open (All versions < V11.4), JT Utilities (All versions < V13.4), Parasolid V34.0 (All versions < V34.0.253), Parasolid V34.1 (All versions < V34.1.243), Parasolid V35.0 (All versions < V35.0.177), Parasolid V35.1 (All versions < V35.1.073). The affected applications contain an out of bounds read past the end of an allocated structure while parsing specially crafted JT files. This could allow an attacker to execute code in the context of the current process. | ||||
| CVE-2023-30791 | 1 Plane | 1 Plane | 2024-11-21 | 7.1 High |
| Plane version 0.7.1-dev allows an attacker to change the avatar of his profile, which allows uploading files with HTML extension that interprets both HTML and JavaScript. | ||||
| CVE-2023-30785 | 1 I13websolution | 1 Video Grid | 2024-11-21 | 7.1 High |
| Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in I Thirteen Web Solution Video Grid plugin <= 1.21 versions. | ||||
| CVE-2023-30782 | 1 Churchadminplugin | 1 Church Admin | 2024-11-21 | 7.1 High |
| Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Andy Moyle Church Admin plugin <= 3.7.5 versions. | ||||
| CVE-2023-30781 | 1 Themeblvd | 1 Tweeple | 2024-11-21 | 7.1 High |
| Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Theme Blvd Tweeple plugin <= 0.9.5 versions. | ||||
| CVE-2023-30779 | 1 Daggerheart | 1 Query Wrangler | 2024-11-21 | 7.1 High |
| Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Jonathan Daggerhart Query Wrangler plugin <= 1.5.51 versions. | ||||
| CVE-2023-30753 | 1 Ip Metaboxes Project | 1 Ip Metaboxes | 2024-11-21 | 7.1 High |
| Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Phan Chuong IP Metaboxes plugin <= 2.1.1. | ||||
| CVE-2023-30747 | 1 Wpgem | 1 Woocommerce Easy Duplicate Product | 2024-11-21 | 7.1 High |
| Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in WPGem WooCommerce Easy Duplicate Product plugin <= 0.3.0.0 versions. | ||||
| CVE-2023-30733 | 1 Samsung | 1 Android | 2024-11-21 | 7.8 High |
| Stack-based Buffer Overflow in vulnerability HDCP trustlet prior to SMR Oct-2023 Release 1 allows local privileged attackers to perform code execution. | ||||
| CVE-2023-30729 | 1 Samsung | 1 Email | 2024-11-21 | 8.1 High |
| Improper Certificate Validation in Samsung Email prior to version 6.1.82.0 allows remote attacker to intercept the network traffic including sensitive information. | ||||
| CVE-2023-30710 | 1 Samsung | 1 Android | 2024-11-21 | 8.5 High |
| Improper input validation vulnerability in Knox AI prior to SMR Sep-2023 Release 1 allows local attackers to launch privileged activities. | ||||
| CVE-2023-30709 | 1 Samsung | 1 Android | 2024-11-21 | 7.9 High |
| Improper access control in Dual Messenger prior to SMR Sep-2023 Release 1 allows local attackers launch activity with system privilege. | ||||
| CVE-2023-30706 | 1 Samsung | 1 Android | 2024-11-21 | 7.5 High |
| Improper authorization in Samsung Keyboard prior to SMR Sep-2023 Release 1 allows attacker to read arbitrary file with system privilege. | ||||
| CVE-2023-30699 | 1 Samsung | 1 Android | 2024-11-21 | 7.5 High |
| Out-of-bounds write vulnerability in parser_hvcC function of libsimba library prior to SMR Aug-2023 Release 1 allows code execution by remote attackers. | ||||
| CVE-2023-30692 | 1 Samsung | 1 Android | 2024-11-21 | 8.5 High |
| Improper input validation vulnerability in Evaluator prior to SMR Oct-2023 Release 1 allows local attackers to launch privileged activities. | ||||