Export limit exceeded: 417723 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Export limit exceeded: 107880 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (107880 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2023-33364 | 1 Supremainc | 1 Biostar 2 | 2024-11-21 | 8.8 High |
| An OS Command injection vulnerability exists in Suprema BioStar 2 before V2.9.1, which allows authenticated users to execute arbitrary OS commands on the BioStar 2 server. | ||||
| CVE-2023-33363 | 1 Supremainc | 1 Biostar 2 | 2024-11-21 | 7.5 High |
| An authentication bypass vulnerability exists in Suprema BioStar 2 before 2.9.1, which allows unauthenticated users to access some functionality on BioStar 2 servers. | ||||
| CVE-2023-33332 | 1 Woocommerce Product Vendors Project | 1 Woocommerce Product Vendors | 2024-11-21 | 7.1 High |
| Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in WooCommerce Product Vendors plugin <= 2.1.76 versions. | ||||
| CVE-2023-33326 | 1 Metagauss | 1 Eventprime | 2024-11-21 | 7.1 High |
| Unauth. Reflected (XSS) Cross-Site Scripting (XSS) vulnerability in EventPrime plugin <= 2.8.6 versions. | ||||
| CVE-2023-33325 | 1 Te-st | 1 Leyka | 2024-11-21 | 7.1 High |
| Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Teplitsa of social technologies Leyka plugin <= 3.30.1 versions. | ||||
| CVE-2023-33319 | 1 Woocommerce | 1 Automatewoo | 2024-11-21 | 7.1 High |
| Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in WooCommerce WooCommerce Follow-Up Emails (AutomateWoo) plugin <= 4.9.40 versions. | ||||
| CVE-2023-33317 | 1 Woocommerce | 1 Returns And Warranty Requests | 2024-11-21 | 7.1 High |
| Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in WooCommerce Returns and Warranty Requests plugin <= 2.1.6 versions. | ||||
| CVE-2023-33312 | 1 Easy Captcha Project | 1 Easy Captcha | 2024-11-21 | 7.1 High |
| Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in wppal Easy Captcha plugin <= 1.0 versions. | ||||
| CVE-2023-33309 | 1 Awesomemotive | 1 Duplicator | 2024-11-21 | 7.1 High |
| Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Awesome Motive Duplicator Pro plugin <= 4.5.11 versions. | ||||
| CVE-2023-33239 | 1 Moxa | 9 Edr-810, Edr-g9010, Edr-g902 and 6 more | 2024-11-21 | 8.8 High |
| TN-4900 Series firmware versions v1.2.4 and prior and TN-5900 Series firmware versions v3.3 and prior are vulnerable to the command injection vulnerability. This vulnerability stems from insufficient input validation in the key-generation function, which could potentially allow malicious users to execute remote code on affected devices. | ||||
| CVE-2023-33238 | 1 Moxa | 8 Edr-810, Edr-g9010, Edr-g902 and 5 more | 2024-11-21 | 7.2 High |
| TN-4900 Series firmware versions v1.2.4 and prior and TN-5900 Series firmware versions v3.3 and prior are vulnerable to the command injection vulnerability. This vulnerability stems from inadequate input validation in the certificate management function, which could potentially allow malicious users to execute remote code on affected devices. | ||||
| CVE-2023-33237 | 1 Moxa | 2 Tn-5900, Tn-5900 Firmware | 2024-11-21 | 8.8 High |
| TN-5900 Series firmware version v3.3 and prior is vulnerable to improper-authentication vulnerability. This vulnerability arises from inadequate authentication measures implemented in the web API handler, allowing low-privileged APIs to execute restricted actions that only high-privileged APIs are allowed This presents a potential risk of unauthorized exploitation by malicious actors. | ||||
| CVE-2023-33234 | 1 Apache | 2 Airflow Cncf Kubernetes, Apache-airflow-providers-cncf-kubernetes | 2024-11-21 | 7.2 High |
| Arbitrary code execution in Apache Airflow CNCF Kubernetes provider version 5.0.0 allows user to change xcom sidecar image and resources via Airflow connection. In order to exploit this weakness, a user would already need elevated permissions (Op or Admin) to change the connection object in this manner. Operators should upgrade to provider version 7.0.0 which has removed the vulnerability. | ||||
| CVE-2023-33227 | 1 Solarwinds | 1 Network Configuration Manager | 2024-11-21 | 8 High |
| The Network Configuration Manager was susceptible to a Directory Traversal Remote Code Execution Vulnerability This vulnerability allows a low level user to perform the actions with SYSTEM privileges. | ||||
| CVE-2023-33226 | 1 Solarwinds | 1 Network Configuration Manager | 2024-11-21 | 8 High |
| The Network Configuration Manager was susceptible to a Directory Traversal Remote Code Execution Vulnerability. This vulnerability allows a low-level user to perform the actions with SYSTEM privileges. | ||||
| CVE-2023-33224 | 1 Solarwinds | 1 Solarwinds Platform | 2024-11-21 | 7.2 High |
| The SolarWinds Platform was susceptible to the Incorrect Behavior Order Vulnerability. This vulnerability allows users with administrative access to SolarWinds Web Console to execute arbitrary commands with NETWORK SERVICE privileges. | ||||
| CVE-2023-33097 | 1 Qualcomm | 244 Ar8035, Ar8035 Firmware, Csr8811 and 241 more | 2024-11-21 | 7.5 High |
| Transient DOS in WLAN Firmware while processing a FTMR frame. | ||||
| CVE-2023-33081 | 1 Qualcomm | 298 Aqt1000, Aqt1000 Firmware, Ar8035 and 295 more | 2024-11-21 | 7.5 High |
| Transient DOS while converting TWT (Target Wake Time) frame parameters in the OTA broadcast. | ||||
| CVE-2023-33061 | 1 Qualcomm | 230 Ar8035, Ar8035 Firmware, Csr8811 and 227 more | 2024-11-21 | 7.5 High |
| Transient DOS in WLAN Firmware while parsing WLAN beacon or probe-response frame. | ||||
| CVE-2023-33060 | 1 Qualcomm | 94 Ar8035, Ar8035 Firmware, Fastconnect 6700 and 91 more | 2024-11-21 | 7.1 High |
| Transient DOS in Core when DDR memory check is called while DDR is not initialized. | ||||