Export limit exceeded: 383407 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.

Search

Search Results (383407 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-32564 2 Acpt, Wordpress 2 Acpt (pro) - Custom Post Types Plugin For Wordpress, Wordpress 2026-08-27 8.5 High
Subscriber SQL Injection in ACPT (Pro) - Custom Post Types Plugin for WordPress <= 2.0.63 versions.
CVE-2026-9277 1 Ljharb 1 Shell-quote 2026-08-27 8.1 High
shell-quote's `quote()` function did not validate object-token inputs against the operator model used by `parse()`. The `.op` field was backslash-escaped character by character using `/(.)/g`, which in JavaScript does not match line terminators (\n, \r, U+2028, U+2029). A line terminator in `.op` therefore passed through unescaped into the output; POSIX shells treat a literal newline as a command separator, so any content after it would execute as a second command. The vulnerable code path is reachable in two ways: (1) direct construction of `{ op: '...\n...' }` from external input, and (2) via `parse(cmd, envFn)` when `envFn` returns object tokens whose `.op` is attacker-influenced. Both are documented API surface. Fixed by replacing the per-character escape with strict shape validation: `.op` must match the parser's control-operator allowlist; `{ op: 'glob', pattern }` validates `pattern` and forbids line terminators; `{ comment }` validates `comment` and forbids line terminators; any other object shape throws `TypeError`.
CVE-2026-81625 1 Greenbone 2 Greenbone Os, Openvas-scanner 2026-08-27 8.8 High
A remote attacker with user privileges may use a malicious or compromised NASL vulnerability test (VT) on the affected products to trigger a stack buffer overflow and gain full access on the compromised system.
CVE-2026-81274 2 Metaphorcreations, Wordpress 2 Ditty, Wordpress 2026-08-27 5.3 Medium
Subscriber Broken Access Control in Ditty <= 3.1.67 versions.
CVE-2026-81272 2026-08-27 4.9 Medium
Editor Broken Access Control in FluentPlayer Pro <= 1.3.2 versions.
CVE-2026-78293 2 Axew3, Wordpress 2 Wp W3all Phpbb, Wordpress 2026-08-27 7.1 High
Unauthenticated Cross Site Scripting (XSS) in WP w3all phpBB <= 3.0.6 versions.
CVE-2026-78289 2 Loftocean, Wordpress 2 Cozystay, Wordpress 2026-08-27 7.1 High
Unauthenticated Cross Site Scripting (XSS) in CozyStay <= 1.10.0 versions.
CVE-2026-78285 2 Likebtn, Wordpress 2 Like Button Rating, Wordpress 2026-08-27 8.5 High
Subscriber SQL Injection in Like Button Rating <= 2.6.61 versions.
CVE-2026-78281 2026-08-27 7.1 High
Unauthenticated Cross Site Scripting (XSS) in CP Media Player <= 1.3.0 versions.
CVE-2026-78274 2026-08-27 9.1 Critical
Editor Arbitrary File Upload in Fluent Boards Pro <= 2.0.11 versions.
CVE-2026-78271 2026-08-27 7.2 High
Editor Privilege Escalation in FluentCRM Pro <= 3.1.12 versions.
CVE-2026-78257 2026-08-27 8.8 High
Contributor PHP Object Injection in Booking and Rental Manager <= 2.7.5 versions.
CVE-2026-75020 1 Apache 1 Apisix 2026-08-27 N/A
Improper Neutralization of Special Elements used in an LDAP Query ('LDAP Injection') vulnerability in Apache APISIX. A caller who holds valid credentials for one entry in the LDAP directory can authenticate through APISIX as a consumer mapped to a different entry, one the plugin's configured scope was meant to keep out of reach. This issue affects Apache APISIX: from 2.11.0 through 3.17.0. Users are recommended to upgrade to version 3.18.0, which fixes the issue.
CVE-2026-75005 1 Apache 1 Apisix 2026-08-27 N/A
Inefficient Algorithmic Complexity vulnerability in Apache APISIX. A single small request can pin a gateway worker at 100% CPU for an extended period in graphql-limit-count routes. This issue affects Apache APISIX: 3.17.0. Users are recommended to upgrade to version 3.18.0, which fixes the issue.
CVE-2026-74848 1 Apache 1 Apisix 2026-08-27 N/A
Inconsistent Interpretation of HTTP Requests ('HTTP Request/Response Smuggling') vulnerability in Apache APISIX. An attacker could make other clients receive attacker-chosen or other users' responses on serverless-plugin routes. This issue affects Apache APISIX: from 2.12.0 through 3.17.0. Users are recommended to upgrade to version 3.18.0, which fixes the issue.
CVE-2026-72075 1 Linux 1 Linux Kernel 2026-08-27 5.5 Medium
In the Linux kernel, the following vulnerability has been resolved: Input: ims-pcu - fix race condition in reset_device sysfs callback The ims_pcu_reset_device() sysfs callback calls ims_pcu_execute_command() without acquiring pcu->cmd_mutex. This can lead to data races and corruption of the shared command buffer if triggered concurrently with other commands. Acquire pcu->cmd_mutex before calling ims_pcu_execute_command().
CVE-2026-6322 2 Fast-uri, Openjsf 2 Fast-uri, Fast-uri 2026-08-27 7.5 High
fast-uri normalize() decoded percent-encoded authority delimiters inside the host component and then re-emitted them as raw delimiters during serialization. A host that combined an allowed domain, an encoded at-sign, and a different domain was re-emitted with the at-sign as a raw userinfo separator, changing the URI's authority to the second domain. Applications that normalize untrusted URLs before host allowlist checks, redirect validation, or outbound request routing can be steered to a different authority than the input appeared to specify. Versions <= 3.1.1 are affected. Update to 3.1.2 or later.
CVE-2026-5946 2 Isc, Redhat 3 Bind, Bind 9, Hummingbird 2026-08-27 7.5 High
Multiple flaws have been identified in `named` related to the handling of DNS messages whose CLASS is not Internet (`IN`) — for example, `CHAOS` or `HESIOD`, or DNS messages that specify meta-classes (`ANY` or `NONE`) in the question section. Specially crafted requests reaching the affected code paths — recursion, dynamic updates (`UPDATE`), zone change notifications (`NOTIFY`), or processing of `IN`-specific record types in non-`IN` data — can cause assertion failures in `named`. This issue affects BIND 9 versions 9.11.0 through 9.16.50, 9.18.0 through 9.18.48, 9.20.0 through 9.20.22, 9.21.0 through 9.21.21, 9.11.3-S1 through 9.16.50-S1, 9.18.11-S1 through 9.18.48-S1, and 9.20.9-S1 through 9.20.22-S1.
CVE-2026-5588 1 Bouncycastle 1 Bc-java 2026-08-27 7.5 High
Use of a Broken or Risky Cryptographic Algorithm vulnerability in Legion of the Bouncy Castle Inc. BC-JAVA bcpkix on all (pkix modules), Legion of the Bouncy Castle Inc. BCPKIX-FIPS bcpkix on All (pkix modules), Legion of the Bouncy Castle Inc. BCPIX-LTS bcpkix on All (pkix modules). This vulnerability is associated with program files JcaContentVerifierProviderBuilder.Java, JcaContentVerfierProviderBuilder.Java. This issue affects BC-JAVA: from 1.67 before 1.80.2, from 1.81 before 1.81.1, from 1.82 before 1.84; BCPKIX-FIPS: from 2.0.6 before 2.0.11, from 2.1.7 before 2.1.11; BCPIX-LTS: from 2.73.7 before 2.73.11.
CVE-2026-59278 1 Spring 1 Spring For Apache Kafka 2026-08-27 6.5 Medium
JsonKafkaHeaderMapper and DefaultKafkaHeaderMapper include java.net in their default trusted packages list. When these mappers are used — which is the default configuration for all @KafkaListener consumers — an external Kafka producer can inject a java.net.InetAddress type via the spring_json_header_types message header. Spring for Apache Kafka 4.1.0 Spring for Apache Kafka 4.0.0 - 4.0.6 Spring for Apache Kafka 3.0.0 - 3.3.16 Spring for Apache Kafka 2.9.0 - 2.9.14 Spring for Apache Kafka 2.8.12 and earlier