Export limit exceeded: 419226 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (419226 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2026-65213 | 1 Smci | 1 Mbd-x12spi | 2026-11-04 | 6.6 Medium |
| This issue may allow an IPMI authenticated administrator to execute commands as the operating system root user on the BMC | ||||
| CVE-2026-65211 | 1 Smci | 1 Mbd-x12spi | 2026-11-04 | 7.2 High |
| This issue may allow an authenticated IPMI Administrator to read and write arbitrary BMC physical memory and thereby execute code on the BMC operating system. | ||||
| CVE-2026-65210 | 1 Smci | 1 Mbd-x12spi | 2026-11-04 | 4.9 Medium |
| This issue may allow an authenticated IPMI Administrator to read arbitrary files from the BMC filesystem, disclosing material well beyond the intended IPMI management role. | ||||
| CVE-2026-59268 | 2026-11-04 | 7.3 High | ||
| An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas. Users are recommended to upgrade to version 4.1.17, which fixes this issue. | ||||
| CVE-2026-59264 | 2026-11-04 | 7.8 High | ||
| The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue. | ||||
| CVE-2026-18451 | 1 Smci | 1 Mbd-x12spi | 2026-11-04 | 3.1 Low |
| The HTML5 KVM-over-IP console authenticates with a token returned by the web interface. Weaknesses in token generation may allow an attacker to guess the session token and take control of the KVM session. | ||||
| CVE-2026-18450 | 1 Smci | 1 X12spi | 2026-11-04 | 9.8 Critical |
| The BMC does not correctly enforce integrity and encryption requirements for IPMI commands. An attacker may be able to craft packets that execute arbitrary commands on an active session. | ||||
| CVE-2026-119745 | 2026-11-04 | 4.3 Medium | ||
| Sender plugin for WordPress before 2.11.3 contains a missing authorization vulnerability that allows any authenticated user, including Subscribers, to access a sensitive diagnostic dump by requesting the admin_post_sender_debug_download action handled by downloadDebugFile() without any capability, nonce, or referer check. Attackers can exploit this flaw via wp-admin/admin-post.php?action=sender_debug_download to retrieve WordPress, PHP, WooCommerce, and server version details, the full active plugin inventory, active theme information, and plugin settings including the connected Sender account resource key and account metadata. | ||||
| CVE-2026-119741 | 2 Rsync Project, Samba | 2 Rsync, Rsync | 2026-11-04 | 7.5 High |
| rsync before 3.5.2 contains a denial of service vulnerability in the delta-transfer sender's hash_search() in match.c that allows malicious receivers to trigger unbounded strong-checksum work at consecutive offsets. Unauthenticated attackers pulling from a public daemon module can supply weak checksums colliding with consecutive rolling windows plus non-matching strong checksums, exhausting sender CPU across concurrent connections. | ||||
| CVE-2026-119546 | 1 Forgejo | 1 Forgejo | 2026-11-04 | 5.5 Medium |
| Forgejo through 15.0.11, 16.0.0 through 16.0.7, and 17.0.0 through 17.0.1 contains a path traversal vulnerability in restore-repo that allows attackers to read files outside the dump directory via crafted asset paths. Attackers can supply a dump whose release.yml DownloadURL or PatchURL contains ../ sequences, importing files like app.ini as release attachments when an administrator restores it. | ||||
| CVE-2026-119481 | 2 Crocoblock, Wordpress-extensions | 2 Jetformbuilder, Jetformbuilder | 2026-11-04 | 9.8 Critical |
| Incorrect Privilege Assignment vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Privilege Escalation.This issue affects JetFormBuilder: from n/a through 3.6.7.1. | ||||
| CVE-2026-119468 | 2026-11-04 | 7.1 High | ||
| Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Noptin Newsletter Team Noptin newsletter-optin-box allows Stored XSS.This issue affects Noptin: from n/a through 4.4.2. | ||||
| CVE-2026-119427 | 1 Phpmyadmin | 1 Phpmyadmin | 2026-11-04 | 4.2 Medium |
| phpMyAdmin through 5.2.3 contains an sql injection vulnerability in Designer saveSetting() that allows authenticated users to inject SQL via unescaped json_encode() output. Attackers can send crafted index or value parameters with operation=save_setting_value to /database/designer to overwrite other users' designer settings or run controluser subqueries. | ||||
| CVE-2026-119423 | 1 Opnsense | 2 Core, Opnsense | 2026-11-04 | 5.3 Medium |
| OPNsense core before 26.7.8 contains a log injection vulnerability that allows unauthenticated attackers to plant victim IP addresses in the lockout_handler by submitting crafted WebGUI login usernames. Attackers can submit usernames like 'Invalid user <victim-ip>' repeatedly to add the victim to the sshlockout table, blocking SSH and WebGUI access and killing its pf states. | ||||
| CVE-2026-119419 | 1 Cakephp | 1 Cakephp | 2026-11-04 | 8.1 High |
| CakePHP through 5.4.3 contains an sql injection vulnerability that allows attackers to inject SQL by supplying unvalidated collation values to StringExpression and IdentifierExpression. Attackers controlling a collation name passed to the constructor or setCollation() can append SQL after the unquoted COLLATE clause, affecting every database driver within the connection's privileges. | ||||
| CVE-2026-118983 | 2026-11-04 | 6.8 Medium | ||
| The VikWidgetsLoader WordPress plugin before 1.12.3 does not sanitise or escape several block attributes before outputting them inside HTML attributes, allowing users with the Contributor role to store arbitrary JavaScript that executes in the browser of any user viewing the affected post, including the administrator or editor who reviews the pending submission. | ||||
| CVE-2026-118783 | 2026-11-04 | 6.8 Medium | ||
| The All-in-One Video Gallery WordPress plugin before 5.0.0 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embedded, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks. | ||||
| CVE-2026-118688 | 1 Bytecodealliance | 1 Wasmtime | 2026-11-04 | 7.9 High |
| wasmtime-wasi in Wasmtime before 36.0.18, 37.0.0 before 48.0.6, and 49.0.0 before 49.0.3 re-appends a trailing slash to rename source paths, causing renameat on macOS and FreeBSD hosts to follow directory symlinks. A guest with sandbox write access can rename a relative symlink such as "up/" to move host directories into its sandbox and read or write them. | ||||
| CVE-2026-118637 | 2026-11-04 | 2.7 Low | ||
| The Simple Download Monitor WordPress plugin before 4.1.3 does not properly check the visibility of the content referenced by one of its shortcodes, allowing users with a role as low as Contributor to disclose the title and description of private, draft and other non-public posts. | ||||
| CVE-2026-118422 | 2026-11-04 | 7.1 High | ||
| The Stape Conversion Tracking WordPress plugin before 2.3.11 does not validate the sub-path appended to its same-origin proxy's upstream endpoint, allowing unauthenticated visitors to redirect the server-side request to an arbitrary host and have the response body and its content type returned from the site's own origin with security response headers stripped, leading to Server-Side Request Forgery, including loopback and internal hosts, and Cross-Site Scripting. | ||||